Sicherheitslücke Log4Shell: Entwarnung!

Geposted von Sven Zeisberg am

Information zur Sicherheitslücke Log4j

In Bezug auf die Sicherheitslücke Log4Shell (CVE-2021-45046) möchten wir darüber informieren, dass die Prüfung all unserer interner Software sowie der Software in unseren Produkten der Zeisberg GmbH und der Neurosoft Ltd. ergeben hat, dass die ursächliche Bibliothek Apache Log4j nicht eingesetzt wird.
Die zugrundeliegende Programmiersprache Java wird in unserem Hause nicht eingesetzt.
Da diese Schwachstelle jedoch potentiell den Zugriff auf einen PC und dessen Daten ermöglicht, möchten wir darauf hinweisen, dass alle Software auf Ihren PCs dementsprechend geprüft werden muss, um mögliche illegale Zugriffe auf die mit unseren Produkten erhobenen Befunde zu unterbinden.
Sicherheitslücke Log4j - nicht bei uns!

Diesen Post teilen



← Älterer Post Neuerer Post →

Liquid error: Could not find asset snippets/globo.filter.action.liquid